Over A Copper Moon Betta

Not nearly enough tanks, Not nearly enough room!

Blog

view:  full / summary

BEEN A WHILE!!!

Posted by over-a-copper-moon-betta on July 8, 2015 at 4:00 PM Comments comments (0)

It has been a while...been busy...still trying to figure out a way not to kill all but 2 fry per spawn.

I have new fish (IF I haven't mentioned).  Trio of "Koi" betta, Red CT and new BLACK Traditional Plakat!!!

Plakat have fry...a crap ton...attempting to keep them alive :)


Be back later :)

I have new fish!!!

Posted by over-a-copper-moon-betta on May 8, 2015 at 3:40 PM Comments comments (0)

I just imported my first trio of KOI Betta (correct classification is Tri-Colored Marbles).  I spawned my darker female with the male, and plan on spawning the other girl as soon as I can.

I have been having major issues with my spawns (ammonia in my treated tap even after 3 days.  I treat with Prime, but at 50 ppm after 5 days can be the only reason I have mass die off of fry.  I have added...I forget the name of the stuff...but it looks like white and black carbon...it absorbs ammonia.  So far so good.  I will be testing this latest batch of Fresh Water for ammonia...crossing fingers that it is 0 ppm.

Other news, I did get a Best of Variety (CT Female) and Best of Show Female (CT Female).  I have yet to get fry from her, and lost the male I was given.  I am attempting to cross her back to her father (she is a yr old now, so he is probably a yr and a 1/2).  Hoping for some babies from her.

I also imported a nice pair of reds, but again, yet to get fry.  She keeps getting VERY eggy.  I have expressed eggs, but I think she is still egg bound on one side.

I have spawn!!!

Posted by over-a-copper-moon-betta on May 2, 2013 at 12:50 AM Comments comments (0)

Blue/Green PK spawn is small, but I have babies!!!

I also spawned a pair of Gold PK and have a big spawn from them (4/22/13).

Set up a DTPK (white/Pastel dalmation) with a pastel girl (HM carrying PK) that outgrew her brothers.

Several spawns wanting to be set up, but I have to make sure I have the room and time to care for the babies.


All for now :D  I'll try and get pictures up soon but no promises.

Way to long for an update!!!

Posted by over-a-copper-moon-betta on April 16, 2013 at 12:10 AM Comments comments (0)

Well.....all the preivous blogs are for not.  Ended up getting Mycobacterium (what is known as Fish Tuberclosis...but it is NOT human TB!!!  Humans can get it through open wounds, but it is more of a skin rash then anything, and if caught early and treated, it is not harmful to humans.  Left untreated can cause problems but not death)....anyway......all fish have been destroyed and desposed of properly.


NOW...I have gotten new breeders and set up a spawn 10 days ago.  Yesterday a pair of Green/Blue Plakats spawned.  Got a nice clutch.  Male ate some, but this morning still had eggs.  Gotta see what happens today while I'm at work though.


I have other's that I am planning on setting up, but don't want to get too overwhelmed.  I haven't had babies since October!!!

New Spawn set up for finnage

Posted by over-a-copper-moon-betta on August 10, 2012 at 1:20 PM Comments comments (0)

I set up a full brother to the previous spawn and an unrelated female. This female is yellow, but she came from Multi import parents.  This moring he had a really big nest going but no eggs yet.  They are spawning in a 2.5g but at 10 days old, I'll move them to a 10g for about a month, then from there into a 20g grow out.

I think I'm finally getting a hang of this :D

Spawn is a success!!!

Posted by over-a-copper-moon-betta on August 2, 2012 at 12:20 AM Comments comments (0)

Eggs hatched!!!  Today they will be free swimming.  I added a small amount of VE yesterday after I got home for those that were pretty much free swimming.  They had nice white bellies this morning when I checked on them.  I added more this VE just before I left for work today.

I started BBS last night, and they should be hatching tomorrow I hope :D

Spawning is taking place

Posted by over-a-copper-moon-betta on July 27, 2012 at 11:30 AM Comments comments (0)

I set up my 1st place Convention 2012 winners to spawn.  They were spawning this morning as I left for work.  Already a huge nest of eggs and still going at it.  First spawn for both.

The male is a short finned HM our of Long finned HM parents.  I hope this huge spawn grows well for me and that I'm past all my issues **que the thinking back-wavy dream thing**.....

Monkey Face came down with what looked like Columnaris, then Big Blue came down with it, then when Little Man came home from Convention 2012, HE too had come down with it :(.  I lost all three of them and a Juvie that had also come down with it.  WHAT ever it was, I could not cure it.  It has affected only the males so far, but my dt female is having some sort of rot issues.  I had swabbed her with PP and all looked well, but as of this morning, she has the rot again.  I really want to spawn her because even though she is ventral-less, her lobes are VERY even.

This spawn is the first one since May 31, 2012 which only produced 3 living fry.  I am hoping this spawn will be more like in the 100s :D.

Wish me luck!!!

Lori

Two Shows down...

Posted by over-a-copper-moon-betta on May 1, 2012 at 11:30 AM Comments comments (0)

This spring there are only 3 regular shows then Convention.

I have sent Big Blue to 2 of these shows, last one is mid May and he will be going to that one then on to Convention.  Convention is in Jacksonville, FL and I won't be going :(.

Big Blue has placed 1st at GSB, and 2nd at OKBBA this past weekend (4-28-12).  He was in BF class but due to marble geno, he has all but lost his BF pattern.  I'll be moving him to Form and Finnage for the next 2 shows.

Plans are to spawn him and his green sister once Convention is over.


I'll be posting pictures of this pair soon.


I have also picked up a pair of Red CrownTails.  They have spawned, but only 2 survivors.  Once I get my fish room set up (this weekend I hope), then they will go back into the spawn tank.

Getting a REAL fish room

Posted by over-a-copper-moon-betta on April 24, 2012 at 3:35 PM Comments comments (0)

Finally I am going to be able to set up a real fish room.  Our daughter moved out so we have a spare room, and it had been converted into a rarely used Work Out room.  I am going to take 1/2 the room for my fish.  That will get them out of my closet and out of the master bathroom.   I hope this will help in keeping more then 6 fry alive out of every spawn.  Having such low spawns was never a problem until now...local pet store likes my fish, and I am finally getting some good juvies growing out that are actually placing in shows.

Hopefully I'll have some fish posted for sale on AB/linked to Stock Shop on here in the next 3 months or so.

We are heading to Oklahoma for a show, and once we get back, I'll be setting up the room.

Where I am in breeding....

Posted by over-a-copper-moon-betta on January 9, 2012 at 1:00 PM Comments comments (0)

Breeding has not been going as well as I had hoped.

Lost 4 girls to the 2.5-5g Tetra Heaters (***  I'll go more into detail about "heater(S) in a bit) that are sold at Walmart for $14.97 (I think that is the right price).  I contacted Tetra directly to try and figure out the problem...like what might be ON the heaters as the first heater was NEVER plugged in!!!  The lady I spoke with was adiment that it was NOT the heater and that I didn't know how to care for my fish (ummmm breeding since 2004...hello).   ** I had purchased 2 heaters from the same store the same day.  I asked for instructions on how to clean the heater prior to use because there were no printed directions on the box nor the paper insert.  I told her I alway clean anything going into the tank with warm/hot running water, and I use a clean wash cloth to wipe it down while under the water.  She said all I had to do was open the box and put the heater into the aquarium.

I knew it had to be some sort of chemical/poison ON the heater.  The box front is open and the heater itself is exposed to everything.  (Note:  I had cleaned the first heater with White/Distilled vinegar.  That cleaned off what ever was on the heater.  It is now in my 1 month old fry tank with NO losses.)  I opened the 2nd heater, and against what I know to be correct (and due to being out of vinegar), I washed/rinsed the heater as normal......Well Tetra said that was more then I needed to do...well, this heater went in with my other 1 month old fry, and a few house later, I found 1 dead, and one on its way out...I pulled the heater, the dead fry, and did a 3/4 water change.  I ended up only loosing the 2 fry.

I called Walmart to see if they could look into it.  See if they spray their warehouse for bugs....  It took me over a month due to someone related to me working for Walmart.  I didn't want it to be reflected badly.  When I talked to Corporate, I explained this to the guy (I had reported this same Walmart to Corporate for the bad care of their Betta so I didn't want to rock the boat too badly).  He said this would not refect at all on my relative.

So...2 weeks later, I get a call from America-something in regards to my complaint from Walmart about a heater...now remember, this is 2 WEEKS (or more) later...I'm going....."ummmm a heater?" (thinking space heater, not aquarium heater).  She then says "your Tetra heater". OH!!!! lol...I asked again who she was with and she said the name again and said they were the parent company or something like that....she was with Tetra.  She was real nice (unlike the other lady I first spoke with).  I again explained that I have been breeding Betta since 2004 and have had fish aquariums for 20 years so I did know how to care for the fish properly.  I explained the symptoms of the fish, and now a 2nd heater from the same store, bought the same day was causing the same symptoms.  She asked if I still had the box and I said I did.  She asked me to send her the box and the 2nd heater (I did explain that vinegar WILL clean what ever it was off of it, but I had not yet cleaned the 2nd heater).  She also told me that Tetra would be refunding me the cost of the heater and the cost of shipping it to them (I have yet to receive this refund, but I'm glad they are looking into this).


**another note:  This was hard to explain...the heater caused the water to turn "white"....that is the only discription I could come up with....not cloudy...white.  I had put the 2nd heater into a tank that I was growing cyclops in (10g tank this time) and it did the same thing...turned the water "white" and killed the cyclops.


I hope they get back to me soon.  Now that I'm thinking about it, I may call Rosemary (the wonderful and kind lady I spoke with) and see if they have come up with something.


I do like these Tetra heaters.  This blog was NOT to bash Tetra.   This type/brand of heater has never failed me before and has never over heated my 2.5g tanks when they fail/quit working. They have always just quit.   I have had the last of my 3yr old heaters go out, so I will be replacing it and the heater I sent in shortly.  I WILL be washing the new heaters in vinegar first!!!


Rss_feed